Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » New user can't login
  •  
wdebitewari

Messages: 29

Karma: 0
Send a private message to this user
I've created a new user. When i login to webmail or outlook or via pop3 i can't authenticate (at least....it seems to)

In webmail after several minutes i get a message:
[B]502 Proxy Error[/B]
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /webmail/dologin.php.

Reason: Error reading from remote server


With allready created users i can login without any problem.
Please help.
  •  
wdebitewari

Messages: 29

Karma: 0
Send a private message to this user
update:

A reboot does wonders! Laughing Laughing Laughing

Also increasing the CPU to 2 virtual CPU's on my VM gave the machine a good performance boot.

Previous Topic: Admin Console only for Windows?
Next Topic: Kerio Mailserver 6.7.0 Experiences
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 00:35:48 CEST 2017

Total time taken to generate the page: 0.00403 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.