Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » [solved] GAL: user appears/disappears
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
Hi,
Since GAL has been set with KMS, I have a user who appears/disappears almost each day Sad
Example: this morning, I launched Outlook, went to Public Contacts, searched for "matt" (the user name is "Matthias"), and had no result. Then I went back to my email, went back to Public Contacts, searched again for "matt" and now thi contacts appears ! Shocked
I precise that in KMS admin console, the box "Published this user in GAL" has been checked.

If I edit the properties of this contact (for instance, add a Description), it will be added. But I know that tomorrow the thing added won't be here Sad.
How can I log this behaviour ?
Maybe this issue happens for others users but it's difficult to trace it (I have 100 users).

Thanks for the help

Regards,
Aurélien.

[Updated on: Tue, 30 June 2009 16:40]


Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
I've activated the debug log for Gal Service and look what I've found:

[26/Jun/2009 10:31:21][9830] {lsvc_gal} Synchronization started.
[26/Jun/2009 10:31:22][9830] {lsvc_gal} Added 'Matthias XXX'
[26/Jun/2009 10:31:22][9830] {lsvc_gal} Removed 'Matthias XXX'
[26/Jun/2009 10:31:22][9830] {lsvc_gal} 137 global contacts found for mydomaine.fr, 0 added, 0 merged, 1 deleted, 134 skipped.
[26/Jun/2009 10:31:22][9830] {lsvc_gal} Synchronization finished.

Why did it remove the entry whereas the checkbox "published in GAL" is checked for this user ?

And now this user comes back :

[26/Jun/2009 11:32:21][12494] {lsvc_gal} Synchronization started.
[26/Jun/2009 11:32:21][12494] {lsvc_gal} Added 'Matthias XXX'
[26/Jun/2009 11:32:21][12494] {lsvc_gal} 136 global contacts found for mydomaine.fr, 1 added, 0 merged, 0 deleted, 134 skipped.
[26/Jun/2009 11:32:21][12494] {lsvc_gal} Synchronization finished.

[EDIT] I forgot to say that I'm running KMS 6.7.0 Patch1 on OpenSuse 11.1 64 bits. The clients are on Win XP SP3, Outlook 2007 SP2 with KOFF Offlines or Webmail.
I contact the technical support to open a ticket.

[Updated on: Fri, 26 June 2009 16:25]


Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
  •  
pantera10

Messages: 56
Karma: 0
Send a private message to this user
Solved: this user who was removed, had an alias which was already used with an address group. So I removed this alias and the problem is solved.
Rule:an email address should be unique

Kerio Connect 7.0.1 on Open Suse 11.1 64 bits
Outlook 2007 with KOFF. 100 users
Previous Topic: Subscribing to Calendar from Google
Next Topic: Apple Address Book and Public Subfolders
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 16:58:44 CEST 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.