Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No access to mailbox in Outlook after upgrade 6.7.0 p 1
  •  
sqcconcepts

Messages: 10
Karma: 0
Send a private message to this user
Last week I've upgraded the mailserver at a customer from Kerio version 6.6.0 to 6.7.0 patch 1. The mailserver is hosted on Fedora Core 6.

All users are using Outlook 2003 SP3 (Dutch) on a Windows 2003 SP1 Terminal Server.

Sinche the update is performed 1 user can't access his mailbox in Outlook anymore. In Webmail he can use his mailbox as usual, but when he starts Outlook, he'll get the following error (it's in Dutch): 'Kan uw standaardmappen voor e-mail niet openen. Kan het informatiearchief niet openen.' I can only click on the OK button and then Outlook is closed again.

I've already tried several solutions, but none of them solved the problem:
* I've deleted the users Outlook profile and recreated it; still getting the error
* I've reconfigured the Outlook profile in a testuser's Terminal Server profile to login as the user with the error; I get the same error in this profile
* As a temporary solution I've configured the Outlook profile in the users Terminal Server profile to connect to the Kerio Mailserver by using IMAP, but then he'll only sees the default folders like Inbox, Outbox, Sent Items, etc. and all the manually created folders are not visible anymore. They can only be viewed by using the webmail.

Please help / give advise how to solve this problem.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I recommend to keep your system in compliance with system requirements for each KMS version (Fedora systems are no longer supported). It will guarantee we are able to help you in case of any issue.

Does the user use Kerio Outlook Connector with offline caching or the older version?
Contact our technical support. I believe they can send you a solution very quickly.
  •  
sqcconcepts

Messages: 10
Karma: 0
Send a private message to this user
All users use the same Outlook Connector without offline caching version 6.7.0 patch 1 on the same Terminal Server.

The error message shows up by 1 user out of 80. All other users have no errors.

[Updated on: Tue, 30 June 2009 14:00]

Previous Topic: Unable to load personal free/busy data
Next Topic: Subscribing to Calendar from Google
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 11:26:18 CEST 2017

Total time taken to generate the page: 0.00407 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.