Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Every 60minutes KWF Stops browse Internet
  •  
viktorcrown

Messages: 3

Karma: 0
Send a private message to this user
Hi,

I have a KWF 5.1.10 running on my server and it’s working good, but about every 60 Minutes
stops to browse Internet.
From the server I can ping any host outside also with the DNS name, but not to reach any web site
from the browser, if stop and restart the Kerio firewall service it restarts to work good.

The firewall receives connections requests from a server that is a proxy-server (MS ISA) for the LAN.

I don’t know what the problem could be,

Any suggestion ?

Thanks
  •  
BeeOnline

Messages: 2

Karma: 0
Send a private message to this user
I have practically the same problem, but the time period is a little longer(about 2.5 hours) and KWF version is 5.0.4
It seems to me that the reason is Routing table, because when I write the ip address of the site into the routing table, I am able to reach it. Confused
  •  
viktorcrown

Messages: 3

Karma: 0
Send a private message to this user
In my case the problem seems to be internal of Kerio proxy service, that's why i still be able to reach an host, outside the LAN, also using DNS name.
If stop and restart kerio service it return to work good.

bye
  •  
BeeOnline

Messages: 2

Karma: 0
Send a private message to this user
Well, restarting the service or rebooting the computer helps me too. But it is unexceptable to disconnect all the users from the server every hour. Shocked Can anyone tell me how to fix the problem once and for ever Mad

[Updated on: Fri, 30 April 2004 07:48]

  •  
viktorcrown

Messages: 3

Karma: 0
Send a private message to this user
Hi BeeOnline,

I've something for you Smile

Two installation with the problem mentioned are now
working good after change the order of Interface in
the advanced configuration of network in Win2k/XP.
The LAN connection must be the first, and WAN second.



Keep in touch,
Bye
Vittorio
  •  
maroof

Messages: 3
Karma: 0
Send a private message to this user
Hi...
I face the same problem as internet stops workin frequently during the day(working hours).
I have changed the lan preference settings in windows i.e LAN first and second wan. but still the same problem.
do i need to install "kerio winroute" fresh after doing these changes.i am runnin winroute on win-XP-professional
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Sounds like you specified a default gateway on your LAN interface. You can check this by logging into the Admin Console and clicking on the Routing Table. If you have two lines that have 0.0.0.0 for Network and Mask, then you specified a default gateway on your LAN interface, which is incorrect. Only your WAN interface should have a default gateway specified within Windows. Check your TCP/IP properties for your LAN interface.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
maroof

Messages: 3
Karma: 0
Send a private message to this user
Thanks for the reply.
well i have only mentioned default gateway on wan interface and not on lan interface. Also there is only one 0.0.0.0 line and thats of wan in the routing table.
  •  
maroof

Messages: 3
Karma: 0
Send a private message to this user
same internet stops working frequent during the day.
It has been noticed that in the error log file we get the following message " 4502:10054) Socket error: Error receiving DHCP packet." and we have to repair the lan connection on client machine in order to make the clients internet work. or at time we restart the server.
The DHCP lease time set for clients on server is 6 hours.
Previous Topic: Kerio WinRoute + Cisco VPN Client 4.6
Next Topic: Download file
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:44:04 CET 2017

Total time taken to generate the page: 0.00454 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.