Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » AD Extension MSI fails to install
  •  
ruud

Messages: 2
Karma: 0
Send a private message to this user
Hello all,

I'm trying to install the AD extension for AD support.

The installer seems to run fine but just before the end I get the following error (during "Creating new attributes in schema"):

The wizard was interrupted before AD Extensions for Kerio Mailserver could be completely installed.

The user-account I run the MSI with is a member of the proper AD groups (domain admin, schema admins).

The UI extension installation runs fine, Kerio Mailserver (Linux) runs also perfectly.

Does anyone have an idea how to solve this problem?

PS. I used the laters version of all the MSI's, also Kerio Mailserver itself.

[Updated on: Thu, 02 July 2009 10:27]

  •  
ruud

Messages: 2
Karma: 0
Send a private message to this user
Previous Topic: Configuring Kerio Mail Server
Next Topic: New onsite Kerio - 120 Citrix users & KOC?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 05:45:52 CEST 2017

Total time taken to generate the page: 0.00339 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.