Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » open login page in a frame : not work in Safari
  •  
nzom

Messages: 1
Karma: 0
Send a private message to this user
Hello,

i have a little stuff to solve... I set some frame on my php page to navigate in my site and switch to the kerio mail solution.
It work fine in Firefox, but in Safari when i click on the link to open login page in the frame, the browser load the login page alone (not in the frame)...

After some tests, it's seems the following line it's the problem :
header("X-Kerio-Filter: translate=$x_1ag"); 


when i delete it, the login page is opened in the good frame (but without text translate...)

Does someone have an idea to fix it ???


Sorry if my english is not very well.... Razz
Previous Topic: Easy calendar publishing onto the web for external users
Next Topic: Changing repeating events in iCal causes problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 06:17:44 CEST 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.