Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Mailserver 6.4.0 HELO issues
  •  
bigbangtheorem

Messages: 1
Karma: 0
Send a private message to this user
Hello,

I'm new to this forum and I have a quick question. Does anyone know why MailServer 6.4.0 may be having INCREDIBLY long (30seconds or so) HELO times? (Message 220) - Some clients are dropping the connection to the server because it doesn't show its' banner fast enough.

Thanks for the help.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
SpamRepellent - http://manuals.kerio.com/kmsag/en/sect-spamrepellent.html
It has been discussed several times in this forum.
Or slow DNS server when resolving hostname for client IP address.

BTW: The timeout value defined in RFC is 5 minutes to the clients have a bug and close the connection too early.
Previous Topic: Blackberry sync using Notify
Next Topic: Couple of questions...
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 06:23:37 CEST 2017

Total time taken to generate the page: 0.00413 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.