Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spam not being filtered (Spam is not being filtered at the server level)
  •  
gdebruin

Messages: 5
Karma: 0
Send a private message to this user
Hi,

I hope someone can help me get us out our spam hell. It seems that the Kerio server is not rating the spam correctly and therefore not filtering it correctly. Likely it is something I overlooked but it is getting worse and I had enough and I appreciate some help in getting this fixed.

Not sure what you all need to assist me in figuring this out so let me know and I will get the info right away posted.

Currently, I get over 200 emails a day to my inbox, 80% of this is junk. (other users have the same issue although in lesser degree) I use Apple mail on my computer and it will filter 95% of that and I train it daily so it gets better. If I always used my laptop then no worries, however, I use Iphone and webmail on many occasions and then I have to wade through the whole list. Over the last 4 weeks I have been training kerio through webmail and marking them all as spam, yet this does not seem to have a noticeable effect.

Appreciate your help.


George
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
There's another thread around here that talks about Spam where there are some settings listed. Give it a search and see if they work for you.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
gdebruin

Messages: 5
Karma: 0
Send a private message to this user
Thanks for the reply. I did look over many posts and tried some of that and it seems that all of that does not help. I had hoped someone can help review the settings and see what is incorrect in order to reduce the spam amount.

George
  •  
bobt

Messages: 1
Karma: 0
Send a private message to this user
Embarassed i had a simalar problem, but with smaller numbers of email. All mail with ME as sender were not scanned by spamassassin. SPF was not an option.

In the end i found my own email address in the whitelist.
The whitelist can only be altered with webmail. I must have replied on a mail send by myself once while testing. The DEFAULT is to add the email addresses in the whitelist on sending or relplying. No need to say that i disabled that now.

Bob
  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
What Spam settings have you enabled? Just tell us a bit about your Spam config and people here might be able to help.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: Error logging in with LDAP Auth
Next Topic: reoccurring events
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 13:21:55 CET 2017

Total time taken to generate the page: 0.00439 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.