Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Outlook and HTML Mail
  •  
EMTI

Messages: 1
Karma: 0
Send a private message to this user
Hi,

after I Check this options : Force non-transparant proxy server authentication and Enable users authentication automatically performed by web browsers, when I receive a HTML mail I have to enter username and password for all pictures

Do you have a solution to fix it, if it's possible to ask username and password only 1 time

thanks in advance
Keven
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
I would say:
Either make sure you're logged into the firewall before opening a mail that contains images that are not embedded but actually images linked to on the Internet.
Or: login to the firewall with one image and reload the email.

I doubt you really need to repeat this for every image every time.
Previous Topic: Can I renew my subscription online?
Next Topic: STaR -> 'No weeks periods for this month defined.'
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 08:18:07 CEST 2017

Total time taken to generate the page: 0.00385 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.