Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Automatic Dial-Up of DSL doesn't work (KWF 6.7.0, Win 2008)
  •  
hanspeter

Messages: 3
Karma: 0
Send a private message to this user
Hi there!
I just set up a server with Win 2008 (Enterprise) and installed the newest trial version of KWF 6.7.0.
So far I've had no problems concerning most of the configuration (have used 6.4.x before), but I'm unable to control my DSL (dial-up) line!
I've read the instruction manual and haven't found any help yet.

I create the dial-up line using standard Win 2008 PPPoE procedure and afterwards use the KWF wizard to integrate it using "persistent connection / single line".
It basically works fine, but as already said, KWF won't dial the connection automatically! Even the button for "dial"/"hang up" is greyed, so I have to dial manually using Win2008.
I've also tried to set it up as a "single line / dial on demand" but after selection KWF tells me, no "RAS-connection" would be present (and I'm unable to proceed with the wizard).

This is of course extremely annoying, especially since KWF doesn't reconnect after a server reboot (due to updates there have been a lot recently - as said, the server is brand new).

I'm certain this was no issue at all with the old 6.4.x version we used.

Thanks in advance for any help!

(screenshot shows KWF connection overview - in German, sorry Wink )

  •  
Smilley

Messages: 2
Karma: 0
Send a private message to this user
Hello, had the same problem with my ADSL connection. The problem was solved when i made new connection using windows and saved password to all users. Hope this will help.
  •  
hanspeter

Messages: 3
Karma: 0
Send a private message to this user
Thanks for your reply - sorry I react by now, but was an much needed vacation.

Anyways, the connection was already made using the Windows tools - if I deleted it there, I wasn't even able to creata a Dial-Up for DSL using KWF.
Did you not use the wizard creating the connection manually? Or any other detail that I might have missed?
  •  
hanspeter

Messages: 3
Karma: 0
Send a private message to this user
Smilley wrote on Mon, 17 August 2009 04:22
Hello, had the same problem with my ADSL connection. The problem was solved when i made new connection using windows and saved password to all users. Hope this will help.

Since I almost got frustrated by now and time for trial is soon to expire I reconfigured everything from scratch.
And actually your tip did the trick!
It was indeed necessary to enable usage of the DSL line for all users of the computer - afterwards KWF was able to dial and hang up as before.

Thank you Smile
  •  
Smilley

Messages: 2
Karma: 0
Send a private message to this user
nice to hear my advice helped!
Previous Topic: Mixed install of 6.7 server and lower level vpn clients
Next Topic: Proxy problem on KWF 6.5?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 17:07:36 CET 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.