Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » contacts disappearing from GAL when created this way:
  •  
bwcole

Messages: 6
Karma: 0
Send a private message to this user
Hello Community:

Any ideas on this one?

steps:
- create user in kms
- disable gal sync due to multi part name (larry)
- login into webmail as myself
- new user is at remote/alternate office so i make a copy of a user that has similar contact information (peter).
-- right click on user in "public folders\contacts"
-- select "move or copy"
-- select "public folders\contacts" then copy
- edit copied contact/user then save changes
- about 15 minutes later the new entry is deleted from contact list

this has happened at least twice. is it something to do with the process? other users that have been added manually to get around the "3 part name" gal sync issue but they were entered completely by hand and not copied.

[Updated on: Mon, 24 August 2009 18:25]

Previous Topic: Visnetic Plugin: Antivirus check cannot be performed
Next Topic: Thunderbird CRAM-MD5 not working with Kerio
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 17 18:43:00 CET 2017

Total time taken to generate the page: 0.00384 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.