Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail Missing Attachment
  •  
dillun

Messages: 5
Karma: 0
Send a private message to this user
I have a webmail user who receives mail from a customer which contains an attachment. The attachment icon appears in the webmail window but when you open the mail there is no attachment. If they forward the message to me and I open using KOC in Outlook XP again the attachment is missing.
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
In Webmail, if you click on source, is the attachment there? (A delimiter and then some garbage text).

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
dillun

Messages: 5
Karma: 0
Send a private message to this user
Yes the attachment seems to be their in the source. As another clue, if the same customer sends the same message to me then I can see the attachment fine via KOC but not in webmail.
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
Could that be a browser issue then? Which browser are you using? Which KMS version? Habe you tested the "express" version of Webmail? Is it missing there as well?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Tell the customer to send the attachment from Outlook in MIME encoding. Attachments encoded in proprietary Tnef format (winmail.dat) cannot be displayed in WebMail.
Also, make sure that Tnef decoding is enabled in KMS Administration Console - Advanced settings.
  •  
dillun

Messages: 5
Karma: 0
Send a private message to this user
KOC 6.7.1.7762.T0
Fault occurs with IE8 and Firefox 3.5.2. Also happens in MiniMode. It only seems to happen with forwarded messages. Also notice that the messages in question originate from a Mac.
Previous Topic: linux advice
Next Topic: Problem sending email via smtp with attachments
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 09:44:06 CEST 2017

Total time taken to generate the page: 0.00463 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.