Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem sending email via smtp with attachments (Problem sending email via smtp with attachments)
  •  
maureveg

Messages: 1
Karma: 0
Send a private message to this user
Hi everybody, the issue is this, we use Outlook to sent mail via smtp, when i send a mail without attachments the email is delivered without problems. But as soon as i create an email with any attach (lets say .PDF or .doc) the email is not sent. No error message received in the outlook but checking on the kerio logs, it says "Failed SMTP login <MY IP ADDRESS>".

Any ideas??

I'll appreciate anybodys help here.
Previous Topic: Webmail Missing Attachment
Next Topic: used space statistic ???
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:31:21 CET 2017

Total time taken to generate the page: 0.00318 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.