Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Apple MacOS X Security Update 2009-5 with ClamAV 0.95.2 (Kerio Mail Server 6.7.0 patch 1 does not recognize ClamAV running)
  •  
cvoelker

Messages: 2
Karma: 0
Send a private message to this user
Hello,

this Security Update appeared only three days ago and as it was labeled as relevant to security, I have honestly to admit that I did not read thoroughly before applying to the server. The Update
did not touch my ClamAV configuration files and as such, ClamAV
did startup again after reboot and it listens on port 3310 as expected. However, Kerio Mailserver pretends that ClamAV is unreachable.

I am grateful for any hints or reports of different behaviour. Anybody else using ClamAV for scanning? Already applied Security Fix 2009-5? No matter which version of KMS you use, please tell about your experience, either good or bad.

Thanks and bye, Christian
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
cvoelker wrote on Sat, 12 September 2009 19:54
Hello,

this Security Update appeared only three days ago and as it was labeled as relevant to security, I have honestly to admit that I did not read thoroughly before applying to the server. The Update
did not touch my ClamAV configuration files and as such, ClamAV
did startup again after reboot and it listens on port 3310 as expected. However, Kerio Mailserver pretends that ClamAV is unreachable.

I am grateful for any hints or reports of different behaviour. Anybody else using ClamAV for scanning? Already applied Security Fix 2009-5? No matter which version of KMS you use, please tell about your experience, either good or bad.

Thanks and bye, Christian



Christian,

Kerio (any version) doesn't work with versions of ClamAV > 0.95.

No word on if or when they will support newer releases of ClamAV.

Cheers,
Jon
  •  
cvoelker

Messages: 2
Karma: 0
Send a private message to this user
Hello,

Quote:

Kerio (any version) doesn't work with versions of ClamAV > 0.95.
No word on if or when they will support newer releases of ClamAV.



Can you tell me the place where you found that information?
I think fixing a feature that has worked before should be rather high priority, especially if it a feature relevant for security at the same time. This should be made available as a bugfix release for either 6.7.1 customers as well as pre 6.7.1 releases.

Bye, Christian
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
cvoelker wrote on Mon, 14 September 2009 05:18
Hello,

Quote:

Kerio (any version) doesn't work with versions of ClamAV > 0.95.
No word on if or when they will support newer releases of ClamAV.



Can you tell me the place where you found that information?
I think fixing a feature that has worked before should be rather high priority, especially if it a feature relevant for security at the same time. This should be made available as a bugfix release for either 6.7.1 customers as well as pre 6.7.1 releases.

Bye, Christian


I've been following various threads since earlier this year when 0.95 was released and didn't work with Kerio. Just search the forum for ClamAV.

Here's the official post on the subject from Kerio:
http:// forums.kerio.com/index.php?t=msg&goto=60890&S=696f42 3e94866cb67599f7df2661dcb7&srch=clamav#msg_60890

Cheers,
Jon
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
j.a.duke wrote on Mon, 14 September 2009 09:10
cvoelker wrote on Mon, 14 September 2009 05:18
Hello,

Quote:

Kerio (any version) doesn't work with versions of ClamAV > 0.95.
No word on if or when they will support newer releases of ClamAV.



Can you tell me the place where you found that information?
I think fixing a feature that has worked before should be rather high priority, especially if it a feature relevant for security at the same time. This should be made available as a bugfix release for either 6.7.1 customers as well as pre 6.7.1 releases.

Bye, Christian


I've been following various threads since earlier this year when 0.95 was released and didn't work with Kerio. Just search the forum for ClamAV.

Here's the official post on the subject from Kerio:
http:// forums.kerio.com/index.php?t=msg&goto=60890&S=696f42 3e94866cb67599f7df2661dcb7&srch=clamav#msg_60890

Cheers,
Jon


Great news to all that have been clamoring for ClamAV 0.95+ support:
http://forums.kerio.com/index.php?t=msg&th=16066

6.7.2 was released today with "+ Added new anti-virus plug-in for Clam AntiVirus 0.95. "

Cheers,
Jon

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
Kerio_pdobry wrote on Thu, 24 September 2009 10:24
You should not miss this KB article as well: http://support.kerio.com/kb/544


Thanks for the pointer. Are the procedures for 10.4 still the same?

Thanks.

Cheers,
Jon
Previous Topic: Ical not auto completing invitee address on one users ical?
Next Topic: Help Please
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 03:55:49 CET 2017

Total time taken to generate the page: 0.00528 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.