Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Autoconfiguration error on Outlook 2007
  •  
joca

Messages: 9
Karma: 0
Send a private message to this user
Hi!

Every time I try to use the autoconfiguration script for Outlook downloaded from the webmail interface I get this error. Just after the autoconfiguration is done and the scripts starts Outlook again the error message appears. I click OK and outlook terminates. When I manually starts outlook again it works as expected. Anyone else with this problem?

Using Windows XP SP3 and Office 2007 with and without SP2. Same error message every time. Using kerio 6.7.1 on serverside.
Enclosed you will find a screenshot of the message.

[Updated on: Wed, 23 September 2009 22:39]

  •  
zebby

Messages: 240
Karma: 2
Send a private message to this user
Not sure if this is helpful (or relevant!) but I encountered this error on machines running Windows 2000/Office 2003 using Kerio 6.7.0 Patch 1 but the error happened everytime the auto configuration ran.

The work around I found was to save the auto configuration file to the PC and run it locally.

Previous Topic: Kerio MailServer 6.7.2 released
Next Topic: Ical not auto completing invitee address on one users ical?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 06:45:16 CEST 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.