Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Ical not auto completing invitee address on one users ical?
  •  
robjfrost

Messages: 48
Karma: 0
Send a private message to this user
Hi a user was complaining that his ical wasn't completing the invitees address in ical.
So usual reply was to restart until it works.. which then picks up the directory and works again.

But this time it was already connected to the server as i checked under directory utility.
So i uninstalled the ical user deleted calendars, the directory settings etc and reinstalled using the ical Auto-configure iCal tool. Usually fixes it.

Still no joy. It won't fill in the rest of the address when inviting someone.
I tried the same user details on another mac.. The same problem.

So its the users account not ical or the setup any ideas on how to rectify it?

Thanks

Rob
Previous Topic: Autoconfiguration error on Outlook 2007
Next Topic: Apple MacOS X Security Update 2009-5 with ClamAV 0.95.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 15:05:17 CEST 2017

Total time taken to generate the page: 0.00392 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.