Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » why webmail E-mail reply send time no GMT +08:00
  •  
haocheng

Messages: 5
Karma: 0
Send a private message to this user
user have setting webmail time zone to (GMT +08:00)Antaictica

why to reply and to forward mail time zone incorrect

but receive mail correct !

[img]index.php?t=getfile&id=1703&private=0[/img]

[img]index.php?t=getfile&id=1705&private=0[/img]

  • Attachment: 1.gif
    (Size: 13.34KB, Downloaded 425 times)
  • Attachment: 22.gif
    (Size: 31.69KB, Downloaded 445 times)
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
Is the setting on your PC also on GMT +0800?

Control Panel > Date and Time

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
haocheng

Messages: 5
Karma: 0
Send a private message to this user
thank you reply .

me computer XP SP3 and run kerio mailserver in 2003 server XP2

Control Panel > Date and Time both setting GMT+08:00

but reply and forward mail have a problem !

i install kerio mailserver choose setup language is English (US)

but webmail setting timezone is GMT +08:00 environment,

Are there relations between this choice and mail of replying and

forward ?
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
No, this has got nothing to do with the language of the setup.

If you double-click the message from the list, does ist show the correct time? I don't think so. What happens is the following:

The time you see in the message list is the time the mail arrived on your KMS, so this is correct.

The time you see when you open the mail or when you reply/forward is the time that is in the mail headers, for example:

Quote:
Date: Wed, 30 Sep 2009 20:29:59 +0800
Message-Id: <200909301229.n8UCTxOP008041<_a.t_>forum.kerio.com>
To: test<_a.t_>example.com
Subject: [Kerio Mailserver] Re: why webmail E-mail reply send time no GMT +08:00
From: forum_noreply<_a.t_>kerio.com



So I am pretty sure that the software that is sending the mail to you did something wrong. Can you check the headers of the mail and post it here. Just right-click on the message in the list and select "View Source".

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
haocheng

Messages: 5
Karma: 0
Send a private message to this user
Return-Path: <yuhaocheng<_a.t_>hotmail.com>
Received: from [122.117.171.70] ([122.117.171.70])
by ad.xx.com (Kerio MailServer 6.7.2)
for haocheng<_a.t_>xxxx.com;
Wed, 30 Sep 2009 23:06:17 +0800
To: =?utf-8?Q?=E4=BA=8E=E8=B1=AA=E6=AD=A3?= <haocheng<_a.t_>xxxx.com.tw>
From: =?utf-8?Q?=E4=BA=8E=E8=B1=AA=E6=AD=A3?= <haocheng<_a.t_>xxxx.com>
Subject: Re: test
In-Reply-To: 20090930150551.7d8c7045<_a.t_>ad.xxxx.com
Message-ID: <20090930150617.bb525390<_a.t_>ad.xxxx.com>
Date: Wed, 30 Sep 2009 15:06:17 +0000

reply date information incorrect ..

best regards.,
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
No, can you send the headers from the mail you received on 09/28/2009 with the subject: wef (the one you have in your screenshot).

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
haocheng

Messages: 5
Karma: 0
Send a private message to this user
There are meetings in the company unable to reply sorry freakinvibe today

The following is head of that mail :

Subject: wef
Date: Mon, 28 Sep 2009 10:45:35 +0800
Message-ID: <573833.69096.qm<_a.t_>web72506.mail.tp2.yahoo.com>
From: "yu haocheng" <haocheng1029<_a.t_>yahoo.com.tw>
Sender: "yu haocheng" <haocheng1029<_a.t_>yahoo.com.tw>
To: <haocheng<_a.t_>xxxx.com>
Reply-To: "yu haocheng" <haocheng1029<_a.t_>yahoo.com.tw>
Return-Path: <haocheng1029<_a.t_>yahoo.com.tw>
Received: from web72506.mail.tp2.yahoo.com ([203.188.200.136]) by
ad.xxxx.com (Kerio MailServer 6.7.2) for haocheng<_a.t_>xxxx.com; Mon, 28
Sep 2009 10:46:01 +0800
Received: (qmail 69518 invoked by uid 60001); 28 Sep 2009 02:45:35 -0000
DKIM-Signature:

[Updated on: Thu, 01 October 2009 13:41]

  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
The problem might be that you have

Quote:
28 Sep 2009 02:45:35 -0000


in the header. When you reply this gets picked up.

So this seems to be rather a problem of the sending server (in your case yahoo).


Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
Another question: Does that happen with any mail you get or only with some mails?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
haocheng

Messages: 5
Karma: 0
Send a private message to this user
The server of other mails has had the same problems after I have tried ,and I have tried other account numbers too ,States are all the same , Reply and forward problematically !
Previous Topic: E-Mail Archiving - 3rd Party
Next Topic: How to exchange public adress books between 2 various kerio mail servers
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 06:21:50 CEST 2017

Total time taken to generate the page: 0.00503 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.