Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Windows 2003, Office 2007, and KOC
  •  
pjulian

Messages: 12
Karma: 0
Send a private message to this user
Hi, we have just setup a windows 2003 SP2 server for a customer with Kerio 6.7 on another server and we installed outlook 2007 on the server console for him to access his mail using outlook whilst out of the office. The connector (both offline cache and normal) install fine onto the server, but when you start outlook it hangs, the connector errors and then you have to terminate the processes to get control back. The user has full domain admin rights to the w2k3 server.

Does anybody have any suggestions ??

When the connector dies it asks to send the info to Kerio, however this fails each time saying the connection has been terminated.

Any assistance or suggestions would be greatly appreciated.

Regards
Paul
Previous Topic: [Feature Request] Prefix for statusreport-messages & ARD compatible packages
Next Topic: Snow Leopard Wiki Server Mailing Lists and Kerio
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 16:06:50 CET 2017

Total time taken to generate the page: 0.00320 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.