Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2003 not downloading all email
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
One of my offsite users tells me that he is receiving messages on his blackberry that are not being downloaded by Outlook. I have verified that the message in question exists by logging into his webmail and seeing it, but he says that Outlook is hanging at 75% on a Send/Receive. I'm not entirely sure what I need to be looking for in the mailserver debug logs, but as far as I can tell, it all looks clean.

Is there another log I should be looking at somewhere? And has anyone else encountered this before? The user in question is using Outlook 2003 on windows XP (I think) and Outlook is configured to use POP3 with messages left on server( I changed the option last time he called with this issue). One last question: Would I be better off switching him over to IMAP?
Previous Topic: How to exchange public adress books between 2 various kerio mail servers
Next Topic: Mercur Mailserver + Kerio Mailserver
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 15:57:24 CET 2017

Total time taken to generate the page: 0.00327 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.