Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spam flag problem!!!!
  •  
pinkwawa

Messages: 2
Karma: 0
Send a private message to this user
All the outgoing mails' subject from our kerio mail server will be added the character "Spam", but actually we DO not enable any spam filter function, it's strange, where can we further check? Thanks.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I'm sorry but you've provided very small piece of information. I suggest you to contact our Kerio technical support or nearest Kerio Certified Partner.
  •  
pinkwawa

Messages: 2
Karma: 0
Send a private message to this user
May I know what kind of information you need? Then I can supply with it here.
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
KMS doesn't apply the Spam flag to outgoing mail. Could it be that you send the mail through your ISPs relay host and this server appends the flag? Or doesn the recipient's mail server add the flag?

If you look in your Sent Items folder, is the flag there?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: i need help
Next Topic: IMAP searching in 6.1?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 07:03:21 CET 2017

Total time taken to generate the page: 0.00367 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.