Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio VPN client and Karmic Koala (VPN client and ubuntu realease)
  •  
scottdube

Messages: 56
Karma: 0
Send a private message to this user
After upgrading my laptop from ubuntu 9.04 to 9.10 the Kerio VPN client no longer works. I tried the instucions in the read me to no avail. I cannot remove kerio-kvc as it says it can't be found. I cant reinstall because of broken dependencies... Any ideas?

Thanks,

Scott

[Updated on: Sun, 08 November 2009 17:20]

  •  
cutor

Messages: 4
Karma: 0
Send a private message to this user
I have the same problem. Have you any idea whats wrong?
thanks
  •  
Jan Jezek (Kerio)

Messages: 103
Karma: 0
Send a private message to this user
Have you tried the latest version 6.7.1? That one is a single package and no longer requires any custom steps.

Jan Jezek
Product Development Manager - Kerio Control
Kerio Technologies
  •  
cutor

Messages: 4
Karma: 0
Send a private message to this user
Jan Jezek wrote on Thu, 19 November 2009 08:54
Have you tried the latest version 6.7.1? That one is a single package and no longer requires any custom steps.

yes i tried bud install dont complet. it stop on uninstall previous version kerio-VPN.
  •  
scottdube

Messages: 56
Karma: 0
Send a private message to this user
I have support with Cononical so they helped me sort it out. Essentially they had me delete the kerio-kvc file and replace it with a new kerio-kvc file that had scripting in it. My problem was I could not remove the old version of KVC so I could not install a new one. It would bomb out if you tried to reinstall or remove. I am now running the single package version.

I uploaded the file. You have to rename it kerio-kvc and replace the the kerio-kvc file. This will allow you to complete the uninstall/removal and then reinstall the KVC.

scott

  • Attachment: new file
    (Size: 0.53KB, Downloaded 457 times)
  •  
cutor

Messages: 4
Karma: 0
Send a private message to this user
scottdube wrote on Fri, 20 November 2009 16:03
I have support with Cononical so they helped me sort it out. Essentially they had me delete the kerio-kvc file and replace it with a new kerio-kvc file that had scripting in it. My problem was I could not remove the old version of KVC so I could not install a new one. It would bomb out if you tried to reinstall or remove. I am now running the single package version.

I uploaded the file. You have to rename it kerio-kvc and replace the the kerio-kvc file. This will allow you to complete the uninstall/removal and then reinstall the KVC.

scott



Thanks, i will test your file. I hope that will be works.
  •  
cutor

Messages: 4
Karma: 0
Send a private message to this user
Great its work.
Thaks you very much.
Cut
  •  
Naraina

Messages: 1
Karma: 0
Send a private message to this user
i dont understand,how you uninstall kerio-kvc? And for what this attachment file "new file"?Can you write step by step instruction?
Previous Topic: user policies in single interface scenario
Next Topic: Outgoing Rules with 2 Internet Connections Doubt
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 19:43:10 CET 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.