Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector Error (Outlook Connector)
  •  
johnnyohmz

Messages: 1
Karma: 0
Send a private message to this user
I have been having the following problem on some accounts that are running kerio outlook connector. This problem is easily fixed by using imap, but I need to have it working with the connector.
The problem is the following, for some reason, the inbox all of a sudden gets corrupted and starts displaying NONE where there are supposed to be emails.
[img] http://i188.photobucket.com/albums/z6/keuviallif/outlook.jpg[/img]
but the emails as there, as it can be seen from kerio:
[img]http://i188.photobucket.com/albums/z6/keuviallif/kerio.jpg[/img]
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
When I ran into this I had to empty the KOFF cache. You should be able to do that by selecting "Change" on the email account and selecting "Empty" from the repair tab.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Upgrade to the Kerio Outlook Connector (Offline edition).
Previous Topic: Modify User Data Source
Next Topic: Evolution and Kerio via Exchange
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 06:23:54 CET 2017

Total time taken to generate the page: 0.00347 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.