Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Only 1 Macbook has a random "unable to connect" to kerio, but only when on internal networ
  •  
jrichardson

Messages: 2
Karma: 0
Send a private message to this user
Hello,

I have not been able to find a solution to this through searching the forums, and google.

I have 1 macbook running OSX (not snow leopard, haven't upgraded yet).

The problem is that I am unable to connect to kerio at random times, but only while I am on the internal corporate network. If I swap networks, or go home, or run through a wireless cell card, there is no problem. I cannot log into webmail, ical, mac mail, or the admin console. After 20 or so minutes, the problem seems to fix itself and I connect again.

We have other macs in the office, as well as iphones and blackberrys that have no issue with connecting with kerio, just this 1 macbook, for about 20 min at a time.

Has anyone else seen this issue or have a solution?
  •  
jrichardson

Messages: 2
Karma: 0
Send a private message to this user
I don't know why my username is as such. Just a bad IT week I suppose Smile
Previous Topic: Mailing Lists - export users and view member count?
Next Topic: Issue with Kerio Sync Connector
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 18:04:53 CET 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.