Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC (KOC (offline) doesn't show up)
  •  
pino

Messages: 1
Karma: 0
Send a private message to this user
I want to use the KOC (offline). I've installed it on a vista 32 machine with outlook 2007 with no errors during installation.

When i want to make a new account in outlook or mail profile in vista no kerio connector is mentionned. I've uninstalled an reinstalled several time without effect.

On an other (exact the same) pc everything works normal.

Can someone point me to a possible solution where to look or what to do.

Thanks,

Pino
Previous Topic: Outlook 2007 freezing once synchronized
Next Topic: Out Of Office and Umlaute
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 21:12:58 CET 2017

Total time taken to generate the page: 0.00353 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.