Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Received Header in messages sent from Kerio

Messages: 45
Karma: 0
Send a private message to this user
Hi lists,
we are having problems when sending messages through Kerio Mailserver from external offices. This external offices connect to Kerio through an ADSL Internet connection. When we send mails to server that use Barracuda Spam filter, this block the messages comming from this office, but when we send emails using other mailserver (a backup mailserver) from the same office and with the same external ADSL IP address, the Barracuda does not block the messages.
I was checking the header of a messages sent from both servers (Kerio and our backup mailserver) and found a diference in the "Received" headers:

Kerio header: Received: from [200.88.XX.XX] ([200.88.XX.XX])
for user<_at_>;

Backup Mailserver: Received: from (HELO user-computer) (200.88.XX.XX)

I think Barracuda filter maybe is blocking the messages coming from Kerio because it's not including the PTR Record of the ADSL IP connection. Is there a way to modify this in Kerio?

Thanks and Best Regards,

Messages: 769
Karma: 9
Send a private message to this user
Change this is the KMS console under Advanced options -> Miscellaneous -> Log hostnames for incoming connections. Make sure the box is ticked.

After that, pray that all your roaming clients are in netspace with PTR records. Barracuda's blocking by deep parsing are not among the best thought out practices on the net these days in my opinion. But hey, their pie chart with "Blocked Spam" probably looks better than mine.

Messages: 1552
Karma: 62
Send a private message to this user
I would check on the Barracuda logs why the message is blocked.

Also, I would whitelist the IP address on the Barracuda.

Dexion AG - The Blackberry Specialists in Switzerland

Messages: 45
Karma: 0
Send a private message to this user
Thanks for your reply,
the problem is that the Barracuda Filter is not in our network, we don't manage that filter.
I already mark the option "Log hostnames for incoming connections" in Advanced Options--> Miscellaneaus, but this does not solved the problem.
Previous Topic: Auto-reply Out of Office does 2X
Next Topic: How to configure roadsyn for kerio 6.7.1
Goto Forum:

Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 09:28:40 CET 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.