Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Nokia exchange and imap mail problems (issues with syncing n900 and e72 mobiles with kerio)
  •  
sifur

Messages: 12
Karma: 0
Send a private message to this user
Confused we just upgraded to 6.7.3 to try and overcome sync issues with our new phones. In particular the e72 was meant to resolve this issue in this release but has not certainly for us. Is this what others are finding.

with regards to the n900 nokia support have stated
"okay there is lots of talk about N900 not support exchange 2003 or 2007. I can tell you for a fact that Nokia support has no clue what they are talking about until you push them, which I did to make sure I had made the correct decicion to purchase this phone.

MS Exchange 2003 is supported if you have a certificate from the exchange admin to install on your machine and the exchange server setting allow public sync is turned on. if your admin will not turn this setting on you can not sync with the exchange 2003. I had my exchange admin set the flag to allow public sync and my phone updated right away."

see http://discussions.nokia.co.uk/discussions/board/message?boa rd.id=maemo&message.id=1129&query.id=3104183#M1129

is this something we can implement now does anyone know? really frustrating not having functionality I have taken for granted available.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I'm sorry but i have no idea what issues do you mean. Can Nokia N900 connect to the KMS? What kind of error you get?

The setting has no relevance with KMS and I doubt it is a same issue.

BTW: IMAP is protocol for emails, it has nothing to do with synchronization. Are you talking about IMAP or ActiveSync?
  •  
heze54

Messages: 220
Karma: 0
Send a private message to this user
Hi,

I also have a e72 and impossible to connect with kms 6.7.3.. only using mail for exchange and with a lot of problems...

Everytiem asks for accept cert.

Impossible to open mails html.

what can I do?
  •  
sifur

Messages: 12
Karma: 0
Send a private message to this user
we recently upgraded phones to e72 and n900. Neither work with Kerio using exchange. we upgraded the server to 6.7.3 as the release notes specifically state this release fixes the known e72 issues. we found no change once the upgrade was done. exchange syncs first time then never again. it also prevents the phone user from making calls which is the most bizarre side effect.... whilst we can fall back to imap we no longer have synced diary or calendar so someone just cut off my right arm and I am back having to juggle several calendars

the n900 is similarly does not work with exchange again we are using imap but therefore no calendar or contact sync and imap is a little weird too. the n900 boards say it is exch 2007 compatable and not 2003 although there appear to be a few urban myths about how this is a certificate problem but I can't get these to work and wanted feedback on the part where they say exchange servers need to have some "public sync" setting enabled as discribed in paste off the nokia blog. could this be raised as a ticket that :
A) the e72 fix in 6.7.3 isn't a fix at least not for me or it would seem for heze54.
B) genuine exchange users are having problems with the n900 but is KMS a 2003 or 2007 server exchange connectivity driven server I think this is a what activesync version question but I am not sure.
C) once the above is determined if KMS replic ates 2007 why doesn't it work, if it is 2003 is there something we can do to mirror the recommendations to the 2003 admins that may work for us
  •  
sifur

Messages: 12
Karma: 0
Send a private message to this user
sorry I forgot there are already posts on the forum regarding n900 and whilst I cannogt access our server admin consol today from memory they are the same as these here....

[06/Dec/2009 19:19:45] ASyncRequest.cpp: ActiveSyncRequest::Initialize: Unable to read request data (ContentLength: 3392, Available: 0)
[06/Dec/2009 19:20:46] ASyncRequest.cpp: ActiveSyncRequest::Initialize: Unable to read request data (ContentLength: 3392, Available: 0)
[06/Dec/2009 19:22:16] ASyncRequest.cpp: ActiveSyncRequest::Initialize: Unable to read request data (ContentLength: 3392, Available: 0)

which were posted

http://forums.kerio.com/index.php?t=msg&th=16198&sta rt=0&S=088212cb5f65f7ba4001272b48ff893c

but you forum search tool seems unable to find n900 even though it is all over this and the above link. (might be worth looking at)
  •  
sifur

Messages: 12
Karma: 0
Send a private message to this user
we got imap working on the e72 in the end but you have to delete the mail accounts and reinstall them before it works... exchange just doesn't |exchange| Confused

si
  •  
heze54

Messages: 220
Karma: 0
Send a private message to this user
Hi,

How do you configure the e72 to run with kms?

can you explain us step by step?

Best regards and thnks
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Previous Topic: Outlook Calendar problem free/busy
Next Topic: Custom oversized attachment bounce message
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 05:53:37 CET 2017

Total time taken to generate the page: 0.00417 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.