Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Restored server, KWF 6.7.1 wont' map PPTP & GRE
  •  
Dreaktor

Messages: 1
Karma: 0
Send a private message to this user
A week ago I restored my server after a crash, installed KWF 6.7.1 and copied old .cfg files. Everything is OK execp one very important thing.


I used VPN connection to connect from laptop using wireless modem to my home network via Internet.

VPN inside my home network is hosted by separate server.
KWF is used to map incoming VPN-connection from the Internet to my VPN server. And it worked before a crash.

I used two rules to map incoming VPN-connection:

Any - Firewall, PPTP, Allow, Map SRV-VPN + PPTP Protocol Inspector
Any - Firewall, GRE, Allow, Map SRV-VPN + PPTP Protocol Inspector

Now it wont' map PPTP & GRE with these rules, and many other that i've tried. PPTP mapping works. But errors 619, 721 occur like there was no mapping for GRE at all.

Could this be caused by two default gateways?
Previous Topic: Uninstalling trouble - Kerio WinRoute Firewall Driver-Lower Layer
Next Topic: Deleted admin account
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 14:50:54 CEST 2017

Total time taken to generate the page: 0.00368 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.