Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Deleted admin account
  •  
shtaffa

Messages: 41
Karma: 0
Send a private message to this user
I was a dummy and I deleted the administrator account. I recreated it, but neglected to give the account administrative rights. Now I'm unable to log in. I get a message stating "Unable to connect to Kerio Winroute Firewall at 'localhost'. Authentication failed."

I follow the steps found here: http://forums.kerio.com/index.php?t=msg&th=2188&unre ad=1&S=d26b38344d95ff4b94c633205b534574

I am still unable to log in.

I even found a backup copy of the UserDB.cfg file and put that in place. No luck.

HELP!!!!!
  •  
shtaffa

Messages: 41
Karma: 0
Send a private message to this user
....and nevermind. I got it figured out. I was trying to log in as "administrator", not "admin".
Previous Topic: Restored server, KWF 6.7.1 wont' map PPTP & GRE
Next Topic: VMware Virtual Appliance on Linux host
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:45:58 CET 2017

Total time taken to generate the page: 0.00327 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.