Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » All Traffic Blocked after installation in Win2k8 sp2 x64 (I have tried everything and it still doesnt work.. All traffic blocked, please help)
  •  
SilverlightDeveloper

Messages: 1

Karma: 0
Send a private message to this user
Hi,

I installed WRF a week ago in our server, this is a Windows 2008 server starndard sp2 x64. The idea basically is to have an alternative to ICS for our connection to a VPN network.

The configuration is as follows,

192.168.2.1 - This is the router (internet)
192.168.2.2 - (Ethernet1) Server Network Bridge, it contains the actual network card and a microsoft virtual interface that is used by Hyper-V to provide network connectivity to a virtual server (192.168.2.3). 2.2 is also the DNS server. It's default gateway is 2.1 and its subnet mask is 255.255.255.0 as expected.

VPN connection (disconnected at this point)

Kerio Virtual Adapter that installed with the product. Has all defaults, DHCP, Auto.

DHCP - Automatic (Ethernet2)
Secondary Ethernet Adapter used as gateway to provide network connectivity, VPN access and local network services and shares to the workstations connected.

I have followed the rules wizard once and again specifying that I have a persistent link to internet and specifying the Bridge as the Internet Adapter (as it actually is).

As soon as I stop the service and include the Ethernet2 adapter in the network bridge with the Ethernet1 and the Virtual MS Hyper-V adapter all computers have access. As soon as I start Kerio service all traffic stops, whether I keep the Ethernet2 connected to the bridge or not.

What I want to do is to be able to start Kerio WRF and be able to navigate, then from there I want to share the VPN with both the network bridge and the Ethernet2 adapter to give VPN access to all network while still being able to share folders in the network.

I am not an expert in TCP/IP and I am going nuts with this problem, I want to keep the product because I think it can be used for far more than just sharing the VPN (if we get to that point), but I am going nuts as I have tried everything I have thought of and nothing works. Any help will be greatly appreciated.

Thanks in Advance. Very Happy
  •  
kwfuser

Messages: 4
Karma: 0
Send a private message to this user
disable ESET web access protection if you have ESET installed.. otherwise disable webaccess protection in any other a/v or software..
Previous Topic: Clientless SSL VPN products break web browser domain-based security models
Next Topic: traffic Settings not correct
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:59:02 CET 2017

Total time taken to generate the page: 0.00334 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.