Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP & SMTP auth issues (Cannot send mail)
  •  
Denn

Messages: 5
Karma: 0
Send a private message to this user
Hi,

I having some touble sending mails, using a IMAP account.

There is no problem gettings mail from the server using IMAP but i'm not able to send using SMTP.

I tried enabling SMTP auth on the server, but that didn't help neither.

This is my log from Outlook 2007:

2010.01.11 11:04:50 denni<_at_>it-denni.dk: ReportStatus: RSF_COMPLETED, hr = 0x800ccc0f
2010.01.11 11:04:50 denni<_at_>it-denni.dk: Synch operation completed
2010.01.11 11:05:25 denni<_at_>it-denni.dk: Synch operation started (flags = 00000001)
2010.01.11 11:05:25 denni<_at_>it-denni.dk: UploadItems: 2 messages to send
2010.01.11 11:05:25 SMTP (adsl.denn.dk): Begin execution
2010.01.11 11:05:25 SMTP (adsl.denn.dk): Port: 25, Secure: no, SPA: no
2010.01.11 11:05:25 SMTP (adsl.denn.dk): Finding host
2010.01.11 11:05:25 SMTP (adsl.denn.dk): Connected to host
2010.01.11 11:05:46 SMTP (adsl.denn.dk): Disconnected from host
2010.01.11 11:05:46 SMTP (adsl.denn.dk): End execution
2010.01.11 11:05:46 SMTP (adsl.denn.dk): Begin execution
2010.01.11 11:05:46 denni<_at_>it-denni.dk: ReportStatus: RSF_COMPLETED, hr = 0x800ccc0f

This is my log from the debug log:

[11/Jan/2010 02:11:37][3244] {imaps} IMAP server session begin; client connected from 194.19.143.103:58002
[11/Jan/2010 02:11:37][3244] {imaps} Command rylw CAPABILITY
[11/Jan/2010 02:11:37][3244] {imaps} Command LOGIN denni<_at_>it-denni.dk <password>
[11/Jan/2010 02:11:37][3244] {imaps} User denni<_at_>it-denni.dk logged in
[11/Jan/2010 02:11:37][3244] {imaps} Command fls8 IDLE
[11/Jan/2010 02:11:37][3244] {imaps} Session end while idling because remote host closed the connection.
[11/Jan/2010 02:11:37][3244] {imaps} Server session end
[11/Jan/2010 02:11:52][2172] {imaps} Command u8rp LOGOUT
[11/Jan/2010 02:11:52][2172] {imaps} Server session end
[11/Jan/2010 02:11:52][444] {imaps} Command 51nx LOGOUT
[11/Jan/2010 02:11:52][444] {imaps} Server session end
[11/Jan/2010 02:11:52][2892] {imaps} Command phln LOGOUT
[11/Jan/2010 02:11:52][2740] {imaps} Command news LOGOUT
[11/Jan/2010 02:11:52][2892] {imaps} Server session end
[11/Jan/2010 02:11:52][2740] {imaps} Server session end
[11/Jan/2010 02:12:02][1948] {imaps} Task 33 handler SUSPENDED

If I setup Outlook 2007 to use the servers LAN ip, its all working fine.

Can anyone help me out here?
  •  
Denn

Messages: 5
Karma: 0
Send a private message to this user
Am I the only one, who this problem is occuring to?
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
It's impossible to connect to port 25 on the host adsl.denn.dk. I tried. Looks like a NAT issue since you can connect to it on the LAN.
  •  
Denn

Messages: 5
Karma: 0
Send a private message to this user
I updating to the newest Kerio version. However just tried to telnet to adsl.denn.dk on port 25, works fine. So no NAT issue.

I really want this fixed ASAP Smile
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Check your setup again:

Boing:~ torw$ telnet adsl.denn.dk 25
Trying 80.166.173.187...
telnet: connect to address 80.166.173.187: Connection refused
telnet: Unable to connect to remote host
  •  
Denn

Messages: 5
Karma: 0
Send a private message to this user
TorW - Thanks for your time, you are right. Seems to be a NAT problem. However I just solved the problem by using port 465 (Secure SMTP) and checking "use SSL" in Outlook.
  •  
davenet

Messages: 11

Karma: 0
Send a private message to this user
You could also use regular SMTP on port 587. I have had to do this for some client's who's ISP blocks port 25.
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Port 465 was deprecated for mail use over 10 years ago. It is assigned by IANA to a service which doesn't have anything to do with mail. Use port 587 wherever you can, and disable port 465 in KMS if you have the opportunity. It's probably still in KMS because of Microsoft's boneheaded insistence on using it in older versions of Outlook.
Previous Topic: Spamserver and Defining Spam
Next Topic: SSL Installation problem
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:12:20 CET 2017

Total time taken to generate the page: 0.00493 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.