Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory Extensions (Kerio tab/options missing from AD Users & Groups)
  •  
dougk

Messages: 11
Karma: 0
Send a private message to this user
Hi,

I'm not sure when this started happening but in Active Directory Users & Groups on the DC that Kerio is installed on, the Kerio options are missing. A re-install of the Active Directory Extensions hasn't fixed it either. Also, when creating a new AD user the option to create a mailbox at the same time doesn't appear anymore so all accounts have to be "Activated" via the Kerio admin console.

Running Windows Server 2003, fully patched and the Kerio 6.7.3 Patch 1.

I've reinstalled only the UI extension from the KADE package as well, instead of it AND the schema extensions per a post I found on these forums. Unfortunately it still hasn't fixed it.

Anyone have any ideas?

Thanks,
Doug
  •  
dougk

Messages: 11
Karma: 0
Send a private message to this user
Any ideas, Kerio?
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
Not sure if this will work but try navigating to C:\Program Files\Kerio\Active Directory Extension and then running the following command: regsvr32.exe kmsadext.dll. If that doesn't work, copy the kmsadext.dll file to another system with the windows administrative tools and register it on there. It should allow you to manage the accounts from there. I had to do that when there was no 64bit version of the extension.

If that also doesn't work, I recommend submitting a trouble ticket at support.kerio.com (the only official support channel)
  •  
dougk

Messages: 11
Karma: 0
Send a private message to this user
Thanks for your reply. I've tried this but haven't restarted yet so will report back if it works. If not I will submit a ticket.

Thanks again!
  •  
JM

Messages: 1

Karma: 0
Send a private message to this user
I encountered this problem today where kmsADext.dll could not be registered even if i'll force register. May I know what's the fix on this please?
Previous Topic: Any way to recover messages rejected as spam?
Next Topic: ichat and jabber
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 02:12:43 CEST 2017

Total time taken to generate the page: 0.00628 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.