Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » pop3 problem
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
Hi to all
PLEASE HELP ME TO SOLVED THIS PROBLEM

  • Attachment: untitled.JPG
    (Size: 117.19KB, Downloaded 469 times)
  •  
matthias_b

Messages: 54
Karma: 0
Send a private message to this user
there is an app running whitch is useing the port for POP3.
do ya have an other server app runnig on this mashine?
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Are KMS running on Windows? If so, open a command prompt and issue the command "netstat -abn" to see what program is already listening on port 110. Since apparently the SMTP service also fails to start (judging from your screen dump), you may find that you have enabled/installed/started Windows' own mail server ("E-mail services" under Add/Remove programs -> Windows components).
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
thanks for reply - first problem solved
but now i have another problem i see this error in log
mail_pop3c.cpp: POP3 server hostname mail.xxxxx.com not found
i must tell to you my internet is in another computer and shared via CCPROXY software you think internet server is 192.168.16.167 with port 808 that i set it on HTTP proxy in option but haven't difrent
best regard
pls help
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Hmmm. The hostname mail.xxxxx.com does indeed resolve. Do you have split DNS?

Boing:~ torw$ host mail.xxxxx.com
mail.xxxxx.com has address 75.125.118.163


(Seriously: read the link in my signature. There's no need to obfuscate or camouflage your hostname)
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
sorry for post about host address my host address is mail.mahvarco.com

mail_pop3c.cpp: POP3 server hostname mail.mahvarco.com not found


i think must set ip internet computer my internet computer that share internet is 192.168.16.167 and have ccproxy software for internet share and where i can set DNS becuase when i use send protocol for send email to yahoo or another site - show me this messege that i can't find DNS
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Your mailserver resolves just fine and it's possible to connect to it on port 110 from where I am. No problem there. You should probably check your DNS setup. The nameservers for mahvarco.com is 38.117.97.150 and 38.117.97.100. Try using those.
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
thanks for reply

i read your post - thanks for DNS but where i must use these DNS until solved my problem - you think if i use from this dns in pop3 server address for solved - and tell me if my network have proxy for internet use -i must do a special config or not - i think maybe i must config again my kerio for proxy - please tell me more about connect kerio to internet from another computer with proxy

thanks a lot
best regard
bazzaz

[Updated on: Tue, 26 January 2010 15:18]

  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
You should also DNS settings on the mail server since it looks like it can't resolve itself. Unfortunately, I have no way of knowing whether you have a proxy in front of you or not. Try a traceroute (or ping) from KMS to some site on the interet (www.yahoo.com for instance) and see what comes up.

It looks like you are struggling with some pretty basic connectivity issues. Try the easiest things first ...
  •  
pitermarks

Messages: 3
Karma: 0
Send a private message to this user
Hello,
So, it safe to assume that there is something wrong with the configuration from Website....or the POP3 and SMTP values are incorrect,you might want to check on that as well.....have a nice day..
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
ok

i think every things is wrong - you are know correct configure?
do you help me - i connect with support but they unknown what is problem !!!!! i connect with CCPROXY software site but they don't answer to my question ? i am really sad and confuse

only help to solved it - if any config or any idea
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
POP3 client in Kerio MailServer does not use HTTP proxy. So, you need to have direct access to the Internet.
  •  
babbazzaz

Messages: 6
Karma: 0
Send a private message to this user
woooooooooooooow - it is strange - but i think you say true - i must install in computer with direct access !!!
anynody another idea ??????!!!!!!
Previous Topic: backup - is there a faster way
Next Topic: vulnerability report
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:07:43 CET 2017

Total time taken to generate the page: 0.00622 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.