Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » relay to external domain problem (any error but don't arrive email.)
  •  
piedo

Messages: 2
Karma: 0
Send a private message to this user
hello

I just setup my kms to receive/send email for one domain.
IT's all ok, but on one users i setup a relay address (external domain) to wich kms will send a copy of every email this user will receive.

In "mail" log i can "see status:Relayed," but in my relayed address inbox don't arrive anything.(Spam also is empty)


Wich kind of problem it is?
I just make somwthing wrong?


Let me know plz.


Regards


[Updated on: Tue, 26 January 2010 09:06]

Previous Topic: Outlook 2003 "Find" feature
Next Topic: Atrasync
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 06:20:41 CEST 2017

Total time taken to generate the page: 0.00441 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.