Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Cannot do a restore (Restore a backup Set)
  •  
icespear

Messages: 4
Karma: 0
Send a private message to this user
I am trying to recover a users directory from a last FULL + DIFF backups.

I run the command kmsrestore -l -d (domain) -u (username) z:\mail server\store\backup

It displays the users mail box just fine


I run it without the -l command... and it says:

Recovery Started at 2010-01-31 18:24:11
Invalid path or directory 'z:\mail server\store\'!
Error occurred during recovery process <code 11>

ANy ideas?
Previous Topic: Problem receiving emails
Next Topic: iCal Event Time Not In Sync
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:05:14 CET 2017

Total time taken to generate the page: 0.00403 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.