Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » VPN connection error
  •  
bastien

Messages: 2
Karma: 0
Send a private message to this user
Hello everyone

I have a problem with my VPN connection between my 2 proxies.
It was working fine untill I changed the config of one of the routers (disabled the DHCP).
I tried to reenalbe the DHCP on the router but it still doesn't work.

here is what the setup look like:

2 proxies both with kerio winroute firewall.
they both use no-ip (no need to explain why)
proxy 1 is set up so it actively connects to proxy 2 which passevely accepts connections.

here is what proxy 1 says :

[05/Feb/2010 11:45:31] Service "DNS" started, bound to address 192.168.206.1
[05/Feb/2010 11:45:31] Service "WebInterface" started, bound to address 192.168.206.1
[05/Feb/2010 11:45:31] Service "WebInterfaceSSL" started, bound to address 192.168.206.1
[05/Feb/2010 11:45:31] Service "HTTPProxy" started, bound to address 192.168.206.1
[05/Feb/2010 11:45:31] Service "VPN" started, bound to address 192.168.206.1
[05/Feb/2010 11:45:31] Service "SSL-VPN" started, bound to address 192.168.206.1
[05/Feb/2010 11:47:54] Service "DNS" bound to address 192.168.206.1 stopped
[05/Feb/2010 11:47:54] Service "WebInterface" bound to address 192.168.206.1 stopped
[05/Feb/2010 11:47:54] Service "WebInterfaceSSL" bound to address 192.168.206.1 stopped
[05/Feb/2010 11:47:54] Service "HTTPProxy" bound to address 192.168.206.1 stopped
[05/Feb/2010 11:47:54] Service "VPN" bound to address 192.168.206.1 stopped
[05/Feb/2010 11:47:54] Service "SSL-VPN" bound to address 192.168.206.1 stopped

In the interface tab, this is what proxy 1 says:
"connexion closed by remote endpoint"

here is what proxy 2 says:

[05/Feb/2010 12:21:37] (7204:996) VPN tunnel: Tunnel[0001]('IOW Main to Reception') - unable to add connection in driver, error 996

I found that as well (on proxy2):

[05/Feb/2010 11:45:31] {vpn} Peer[81.132.183.130:4699]: new incoming connection
[05/Feb/2010 11:45:31] {vpn} Peer[81.132.183.130:4699]: SSL connection established
[05/Feb/2010 11:45:31] {vpn} Peer[81.132.183.130:4699]: remote peer is an endpoint
[05/Feb/2010 11:45:33] {vpnippool} +++ VpnIpPool::assign(6b:37:fc:70:2c:9d:f9:97:0b:5c:a0:3a:59:a9: 0f:68)
[05/Feb/2010 11:45:33] {vpnippool} IP address 192.168.205.2 leased for tunnel '6b:37:fc:70:2c:9d:f9:97:0b:5c:a0:3a:59:a9:0f:68' (lease updated)
[05/Feb/2010 11:45:33] {vpnippool} IP 192.168.205.2 freed


The connection doesn't work, can someone help, please.

Thanks
Bastien
  •  
bastien

Messages: 2
Karma: 0
Send a private message to this user
Previous Topic: Stats/Reporting
Next Topic: Kerio Winroute 6.7.1 and Outlook Access
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:38:49 CET 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.