Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » iCal config tool failing
  •  
MrBilious

Messages: 3
Karma: 0
Send a private message to this user
Hi All,

Any help would be greatly appreciated...

When attempting to use the auto-config tool, I get:

Install Failed

The following install step failed: run preflight script for kms-ical-config-tool. Contact the software manufacturer for assistance.


I'm running OS X 10.5.8.

The contents of kerio-ical-config-tool.log:

iCal Config Tool setup script started at 2/19/10 4:07:14 PM.
Mac OS version 10.5.8.

Running applications check started.
Running applications check finished.

PyObjC application generator started.

PyObjC application generator failed.

Finishing with error (-1).

Config Tool setup script finished at 2/19/10 4:07:25 PM.



  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Make sure The Unarchiver isn't set as the default utility for zip files. I had the same problem until I set it back to the OS to unzip.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
diskrete

Messages: 9
Karma: 0
Send a private message to this user
How did you figure that out? Thanks so much!

I changed the default back to Archive Utility and unzipped the config tool again, and the installer gets a little further but still fails with varying error messages (one about preflight, one about "twisted"...)

[Updated on: Sat, 20 February 2010 05:57]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
diskrete wrote on Fri, 19 February 2010 23:54
How did you figure that out? Thanks so much!

I changed the default back to Archive Utility and unzipped the config tool again, and the installer gets a little further but still fails with varying error messages (one about preflight, one about "twisted"...)


Don't ask how I figured that out, hours of frustration combined with an email from Kerio asking how I was unzipping the installer.

Can you re-download the installer using https in the webmail vs. http?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
MrBilious

Messages: 3
Karma: 0
Send a private message to this user
Thanks for the responses...I did verify that Archive Utility is set as the default handler for zip files (changed it to other apps just to see if any changes were noted) and it did not make a difference. I have tried downloading using both http and https and it fails in the same place either way.

Any other ideas? I find it hard to believe that I'm the only person having this problem...

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Looks like the Python is not correctly installed on your Mac. I suggest contacting our technical support and providing more details about the system.
  •  
MrBilious

Messages: 3
Karma: 0
Send a private message to this user
Fixed! I was using python 3.1.1 and the install script is apparently not compatible with it. I changed the python symlink to point back to 2.5 and voila, all is well. Thanks! Very Happy
Previous Topic: iPHONE inbox weird problem
Next Topic: self signed certificate on iphone
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:26:14 CET 2017

Total time taken to generate the page: 0.00415 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.