Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 7 Unstable (Debian crashes)
  •  
Blotto

Messages: 27
Karma: 0
Send a private message to this user
Since upgrading to kerio connect from KMS my install has become frightfully unstable (1 or 2 crashes a day)

i cant find anything in the logs to indicate the problem

anyone else experiencing this?

debian 5.0.4
kc 7.0.0 patch 1
2x dual core xeon 2.4 / 2 gig ram
  •  
Blotto

Messages: 27
Karma: 0
Send a private message to this user
OK, seeing as noone else has this problem

anyone know how i increase the debug logging level?

i have core dumps but nothing in the logs to say why its crashing out.

  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
Hi.

How do you know its crashing? I, think, i have the same problem because i constantly loose connection to server. I have too tried everything in the debug but i cant see anything. Yes turned on crash-something in the debugger.
  •  
Blotto

Messages: 27
Karma: 0
Send a private message to this user
because i have to manually restart the server and i have core dumps in the kerio directory (/opt/kerio/mailserver/)
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please contact our technical support. They can provide a hotfix if it is a known issue.
  •  
Blotto

Messages: 27
Karma: 0
Send a private message to this user
have done,

awaiting reply
  •  
Valenzi

Messages: 33
Karma: 0
Send a private message to this user
Blotto wrote on Tue, 09 March 2010 09:58
have done,

awaiting reply


Please post your result with support, we also using Debian and I wanted to update since I read your post! Thanks!
  •  
Blotto

Messages: 27
Karma: 0
Send a private message to this user
Fixed via patch from kerio support
  •  
Valenzi

Messages: 33
Karma: 0
Send a private message to this user
What caused the error?
  •  
stepan.lendak

Messages: 7
Karma: 0
Send a private message to this user
I have same trouble(Debian server)
I hope that patch will help ...
  •  
Valenzi

Messages: 33
Karma: 0
Send a private message to this user
Performance with 7.0 patch2 is way better according to the patch1!
Thanks to Kerio for the fast reply!
  •  
dnoguero

Messages: 6
Karma: 0
Send a private message to this user
I had the server (7.0.0p1) core dump on CentOS 5 so I don't think it's strictly a Debian problem. I just installed 7.0.0p2 and will see if the problem happens again.
Previous Topic: mobile users sending mails from blacklisted ip
Next Topic: which tool to know password of user
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 15:23:13 CET 2017

Total time taken to generate the page: 0.00543 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.