Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Sync Connector crashes since KC7 upgrade
  •  
nbgrant

Messages: 49
Karma: 0
Send a private message to this user
I have this issue happening at 3 different installs on 2 different host OS setups.

Install KC7 update without issues (CentOS Setup and OS X Setups) and a few days later after people install the Kerio Sync Connector update - as prompted - they start getting crash dialogues about Kerio Sync Connector crashing.

I have recommended throwing out the Kerio Sync Connector (right-click remove from System Prefs) and then trash the two user pref files and re-install.

This solution has worked so far, but is a HUGE issue. We have hundreds of users at over a dozen locations that might run the update immediately or might wait and never do it.

Is there a solution or a proper installer that will NOT cause this crashing? Can we modify the installer to remove the old KSC before replacing?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
We have no idea what OS is running on the clients. It is 10.5 Leopard? If so, then look at http://forums.kerio.com/index.php?t=msg&th=16897 (I think writing the post must took more time than hitting the search button or reading the post 4 lines below Smile )

Anyway, the solution is to stay on Kerio iSync Connector 6.7.3 - it works perfectly with Kerio Connect 7. If you want to stop offering the update to the clients, just delete the installer file from /webmail/downloads directory on the server.

[Updated on: Mon, 01 March 2010 19:24]

  •  
nbgrant

Messages: 49
Karma: 0
Send a private message to this user
Sorry for not clarifying...yes, 10.5 The linked thread seems to be exactly what I'm talking about. Thanks for the help.
  •  
pchernoff

Messages: 120
Karma: 0
Send a private message to this user
Is SSL enabled in Kerio Sync Connector. We are a new installation, one Mac had no problem but the other one had Kerio Sync Helper crash until we turned off SSL. This Mac had an old setup file from when we had a test KerioMailServer 6 months ago.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Kerio_pdobry wrote on Mon, 01 March 2010 13:24
We have no idea what OS is running on the clients. It is 10.5 Leopard? If so, then look at http://forums.kerio.com/index.php?t=msg&th=16897 (I think writing the post must took more time than hitting the search button or reading the post 4 lines below Smile )

Anyway, the solution is to stay on Kerio iSync Connector 6.7.3 - it works perfectly with Kerio Connect 7. If you want to stop offering the update to the clients, just delete the installer file from /webmail/downloads directory on the server.


I've got a client I'm at today that 6.7.3 is crashing as well with 7.0.0p1 on the server and Leopard Client on their workstations.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
Previous Topic: Missing Mail in Mail.app
Next Topic: KC7 & KSH crash on OS X 10.5
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:58:07 CET 2017

Total time taken to generate the page: 0.00468 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.