Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook freezing since update to Connect 7
  •  
Tomislav

Messages: 61
Karma: 1
Send a private message to this user
Since the update from 6.7.3 to 7patch1, I've had massive slowdowns/freezing in Outlook across the whole domain. Copying mails between folders has become very laggy, even just flipping through public folders has become problematic. Before the update outlook was a bit slow but now it's really a problem.

Kerio Connect: Engine now consumes 25% processor regularly with multiple threads "msvcr80.dll!endthreadex+0x61". Is this normal?

I'm running Kerio on a:
Intel core 2 Quad 2.66
4GB ram
4x 320GB sata in raid 10

All Outlook users are running 2003 with KOC.
Thunderbird users don't freeze up, but do notice some slowdown.
Webmail can take up to a full minute to load (600mb store, 30mb in inbox).

Right now I'm considering downgrading back to 6.7.3.
Any one else having similar problems or know what is causing mine?
  •  
Vink

Messages: 32
Karma: 3
Send a private message to this user
I had the same. Fresh install of Connect 7 p1, Outlook 2003 and KOC. Outlook not only was terribly slow, the clients were constantly polling (?) the server, causing network problems all over.
I switched the clients to KOFF, and all is fine since.
  •  
Tomislav

Messages: 61
Karma: 1
Send a private message to this user
Using sysinternals FileMon, I've discovered something odd. It seems a user who is NOT logged in is constantly locking/unlocking/reading/querying a search.fld file (way too many to count).
Similar (but with less connections) is happening with other logged on users.

@Vink - I tested KOFF a few months ago but it always tried to make an offline copy of Public Folders (which pretty much killed the network...). Looks like I'm going to have to push Thunderbird a bit sooner then I planed.
  •  
tcdahl

Messages: 8
Karma: 1
Send a private message to this user
I have noticed that since the upgrade to Connect 7 with KOFF that Outlook 2003 will freeze when new mail arrives. This never happened on this machine with prior versions, of the server or KOFF
  •  
keithd1229

Messages: 32
Karma: 0
Send a private message to this user
I have had one user out of about 45 have problems since the Connect 7 Patch 1 upgrade.

Before the upgrade the user had a relatively slow outlook experience. That is mainly because of the size of her message store. However everything worked correctly, only slowly.

Since the upgrade to connect 7 she is having an issue with Outlook freezing every time she browses through her documents to attach a file.

Basically when she wants to attach a file she clicks the paperclip icon and browses through a couple of folders before it will freeze up. She has tried waiting for a considerable amount of time but it never responds. The only way to move on is to end task.

Is anyone else experience the same thing?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I had one user who would freeze up, specifically when attaching PDF files, to the point the whole system would become unresponsive and require killing the power to reboot. She was using Word to compose her mail. I'm not a fan of using Word to compose mail. I've seen it cause a lot of problems in the past, and I usually recommend against using it to compose mail in Outlook. As soon as I turned it off as her mail composer, it worked fine. I chalked it off as a Word issue.

Scott
  •  
caramello

Messages: 14
Karma: 0
Send a private message to this user
I had the same problem.

Upgrade from 6.7.3p1 to Connect 7, Outlook 2003& 2007 and KOFF.

Outlook is terribly slow, the clients were constantly polling the server.

I have many users that freeze up, specifically when attaching o receive medium size files.

Before apply 7.0 p1 the connect service crashed many times.

Sad

PS: no problems with 6.7.3p1, same server and same users Crying or Very Sad
  •  
Tomislav

Messages: 61
Karma: 1
Send a private message to this user
I decided to solve this by moving the majority of the users to Thunderbird. I'm having small issues with tags in Thunderbird (you can check that out here: http://forums.kerio.com/index.php?t=msg&th=16980&sta rt=0&S=8563059ad7e8d239ee2f711da3c5d83e), but everyone is pretty much satisfied right now.

The interesting thing is that I set up Thunderbird to NOT download mails and NOT index anything (so it works just like Outlook) and it works perfectly. The users that still use Outlook for the time being are happy because it works better (not perfect) due to less users constantly polling the server with Outlook.

I find it interesting that Thunderbird works so well and Outlook (that requires a connector) works so not well...
  •  
heze54

Messages: 220
Karma: 0
Send a private message to this user
I think the problem is the same always.... de kerio outlook plugin.

Kerio must improve this plugin or work to develop a kerio version which works without any plugin.
  •  
rblakely

Messages: 14
Karma: 0
Send a private message to this user
Yes, since upgrading to 7.0.0 patch 1 build 1101, I have noticed Outlook periodically hanging when sending messages. Using KOC. Happens once every few days, so not a major issue, though weakens confidence in the product.
Never happened with previous Kerio version.
  •  
rblakely

Messages: 14
Karma: 0
Send a private message to this user
I've also noticed the webmail hanging. No particular pattern to it. Never had a problem with the webmail before this version.
  •  
eramadan

Messages: 6

Karma: 0
Send a private message to this user
i have the same problem , kerio connect koff patch 1 is always freeze outlook and also webmail is very very slow , i don't have any problems with prev version , also i have unstablitiy server is always crash and dump files , i alaways sent to kerio to fix , they sent me a patch to try , i already applied the patch server is now stable but same freeze issue Embarassed

Emad Elden M. Ramadan
Modern English School,Cairo
Network Administrator
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
All,

Is KC 7 with Patch 2 now stable. just as the previous versions of KMS
  •  
Tomislav

Messages: 61
Karma: 1
Send a private message to this user
@ cliffjag - patch2 fixed the slow logon to webmail problem for me, but the few users left on Outlook are still unsatisfied with it.
subnet

Messages: 133
Karma: 0
Send a private message to this user
Thats means still got to wait till it is oke. Crying or Very Sad
Previous Topic: For technical support: 0x80042013
Next Topic: Mutiple accounts outlook 2010
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 09:54:00 CEST 2017

Total time taken to generate the page: 0.00582 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.