Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » problem synchro with public folder (Problem no synchro public folder)
  •  
lakota

Messages: 10
Karma: 0
Send a private message to this user
Hello,
I have a problem witch kerio V6.7.0 et one computer (xp SP3 et Outlook 2007)

on webmail all is ok we can see the public folder with contact et calendar.

but with Outlook we can see the public folder but it 's empty.

I create un new profil for Outlook (KOFF).

Outlook synchronize , all personnal email , calendar,contactis ok but not synchro with public folder.

Is there any idea.

soory for my english

eric
  •  
Valenzi

Messages: 33
Karma: 0
Send a private message to this user
Did you try reinstalling the connector? (deinstall the oold one first, reboot, install). Then set up the account again, worked for me many times!
Previous Topic: HTC mogul + Kerio Connect
Next Topic: Connecting Samsung Omnia to KC
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 19:10:20 CEST 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.