Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sent Emails (Missing emails in sent folder)
  •  
guysin

Messages: 7
Karma: 0
Send a private message to this user
Hello,

We are having problems with users sent folders, this happens randomly so not to all emails.
For example, user sends an email to a client, the client receives the email no problems but the email does not appear in the senders sent folder, doesn't show up anywhere.
It's as if the user hasn't sent it, this is proving a problem as all sent emails need to be filed away.

Has anyone got this problem and how can we resolve it?

Thanks.

Guy
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
which version are you using. Are you using Imap ? Because I had that problem also with a user. I switched to Koff and worked like a charm.
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
We're seeing the same issue here with KOFF when users are reaching their quota. With KOFF they're getting a synchronization error but perhaps there's no error when using IMAP?

Regards,
Rene Frej Nielsen
  •  
guysin

Messages: 7
Karma: 0
Send a private message to this user
The users are using Apple Mail, System 10.5 leopard.
Kerio is version 6.7
We only had Kerio for about 6 months.
By the way what is KOFF?
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
KOFF is Kerio Outlook Connector. A "plug-in" that enables Exchange-like features in Outlook.

Please check if your users are near their quota max to see if that's the problem.

Regards,
Rene Frej Nielsen
  •  
id t

Messages: 50
Karma: 0
Send a private message to this user
I'm observing it too, on Apple Mail under 10.5 especially (I'm not sure but I think I never saw it on Snow Leopard). What happens is that somehow Mail can't save the messages in the right folder and then creates a folder called "Sent Messages (Account Name)" and store the sent items there. It might be something language related (Apple Mail and the webmail use the locale of the computer they're running from; that means that a folder called "sent items" on the server is presented as "verzonden items" to the user). It's very annoying, but I assume it's client-related so I blame Apple.
  •  
giobbi

Messages: 90
Karma: 0
Send a private message to this user
I have this too. Sometimes rebuild in A Mail helps. Sometimes rename index.fld helps. Always will one of these help. Maybe move .offline and the other.-folder to rebuild everything if nothing works. Ah, there is also a com.apple.mail cache folder in Caches...
  •  
guysin

Messages: 7
Karma: 0
Send a private message to this user
Thanks everyone for the time in helping me out, I really much appreciate it.
Do you think it's a problem with Apple Mail? if so, would moving everyone to Entourage 2008 fix the problem?
We don't have any size limits on the mailboxes so I don't think that's the problem.
I will try your suggestions and see if it works.
Because it's pretty random, I won't know if it's fixed for a few days.
Previous Topic: Outlook 2003 out of memory message
Next Topic: NOD32 4.2 compatility
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:06:59 CET 2017

Total time taken to generate the page: 0.00487 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.