Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Queue filling and filling
  •  
comedia

Messages: 8
Karma: 0
Send a private message to this user
My Mail Queue is filling and filling itself with hundreds, maybe even thousand of messages. Some of them have an empty 'From' field, others come from unknown addresses and go to other unknown addresses (I mean: not local addresses). The mail log shows that the majority of them fail and only the right ones (with local 'To' or 'From' fields) get through. However, the queue is extremely big and it takes much longer now for messages to get sent or delivered.

Does anyone recognize this? I have, of course, taken all the measures that I could think of to prevent unauthorizes mail relay: only users that authenticate through SMTP or that have authenticated POP are allowed to send mail through my server.

I don't think my server is allowing any spammers to do their dirty job (I would hate it!) and the server is not blacklisted at any of the known lists. However, I had thought/hoped that Kerio would simply reject these attempts, so they wouldn't even show up in the queue at all. Did I miss an option in the configuration?

(Running Kerio Mail Server 5.7.9 under Mac OS X 10.3.3)
  •  
sidbarker

Messages: 63
Karma: 0
Send a private message to this user
We had a similar problem at a client's site, and found upgrading to the latest version solved it (5.7.9 from 5.7.7).
  •  
comedia

Messages: 8
Karma: 0
Send a private message to this user
We are already running the latest version 5.7.9...
  •  
Tr!une

Messages: 83
Karma: 0
Send a private message to this user
Make sure there are no rules to bounce spam or viruses. Notify sender in the virus portion is not a good option anymore with the address spoofing. And if you are bouncing the rejected spam, then you will be filling up your queue with undeliverable email.
  •  
comedia

Messages: 8
Karma: 0
Send a private message to this user
We don't bounce spam (but deliver those message marked) and don't bounce viruses neither (we discard affected messages). So that's not the problem.

However, we have solved it now by first UNinstalling version 4.7.9, re-installing version 4.7.7 and finally re-installing 4.7.9. Don't ask me why, but it worked. Kerio now works smoothly again!

Thanks for the help, anyway!
Previous Topic: Fine Tuning Spam Filter
Next Topic: files shared with webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:43:51 CET 2017

Total time taken to generate the page: 0.00382 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.