Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SMTP delivery little issue
  •  
pacuvio

Messages: 11
Karma: 0
Send a private message to this user
I use Kerio Connect 7 patch 1.

I'd like to use an external SMTP server to deliver external messages rather than MX direct connection Rolling Eyes ...BUT...the admin interface doesn't let me digit a username like "username<_at_>domain" to authenticate on the external server...while my dedicated server needs it.

Any suggestions?
  •  
subnet

Messages: 133
Karma: 0
Send a private message to this user
Hmm haven't upgraded to kerio connect yet, but as far as now in 6.7 as what I am using right now; it is possible.

Maybe a bug or they forgot the feature Laughing
  •  
freakinvibe

Messages: 1554
Karma: 63
Send a private message to this user
I am also on 6.7 and under "SMTP Delivery" you can tick "Use relay SMTP server". Underneath, you can tick

"Relay server requires authentication"

Underneath you can fill in user name and password.

Are you saying that option doesn't exist in 7?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
pacuvio

Messages: 11
Karma: 0
Send a private message to this user
@freakinvibe

No the option exists and I checked it.
I'm saying that in the field "username" you can't enter a username like "user<_at_>domain.xxx": the runtime validator gives an error when you digit "@", while it accepts a username without that character.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This is too strict restriction in Web Administration. As a workaround you can use standalone Administration Console.
  •  
gadh

Messages: 2
Karma: 0
Send a private message to this user
Will there be a fix in the next update?

[Updated on: Thu, 11 March 2010 11:03]

  •  
pacuvio

Messages: 11
Karma: 0
Send a private message to this user
@Kerio_pdobry
Ok...I took for granted that web and standalone administration were the same...with the standalone console I can digit "<_at_>" in username field.

@All
Thank you for your time guys...Smile
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
gadh wrote on Thu, 11 March 2010 11:02
Will there be a fix in the next update?


Yes.
Previous Topic: Can't update KMS 6.0.8 with the latest release
Next Topic: Problems with Blackberry synchronisation
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 03:09:25 CET 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.