Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » webmail times out (webmail)
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
hi, we upgraded to kerio connect 7 a few weeks ago now and have been on the whole very pleased with the upgrade on our g4 dual 1.25ghz powermac running 10.4.11.

we have, however, had a problem with all users logging into webmail. the login is actually fine, but when the next screen appears the minute timer just constantly spins without updating at all.

as a work around i have asked users to log out immediately and log back in, which usually works fine.

i assume this an indexing issue.

i was wondering whether this is a known issue and if it is fixable with the patch that is due for download or will i have to contact support?

has anyone else experienced this or is this unique to our system?

thanks,

mark
  •  
heze54

Messages: 220
Karma: 0
Send a private message to this user
I have same problem
  •  
GetSync'd

Messages: 213
Karma: 16
Send a private message to this user
This usually means that index.fld in the users INBOX is corrupt. Shutdown Kerio Connect and rename the index.fld file to index.bad in the users INBOX folder. Restart Kerio Connect and the next time the user logs in the index will be rebuilt.

GetSync'd.Com
Certified Hosted Kerio Connect Solutions
Kerio Mail Boxes / Dedicated Kerio Servers / Managed Kerio Cloud
http://www.getsyncd.com
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
do i have to do this for all our users in both our domains as it is affecting ALL users?

could take a little while...
  •  
GetSync'd

Messages: 213
Karma: 16
Send a private message to this user
You'll have to do this to each user that is having the login problem. You could write a script to go through each folder and rename the index.fld to index.bad.

GetSync'd.Com
Certified Hosted Kerio Connect Solutions
Kerio Mail Boxes / Dedicated Kerio Servers / Managed Kerio Cloud
http://www.getsyncd.com
  •  
mdfgtaylor

Messages: 12
Karma: 0
Send a private message to this user
thanks for your help.

i will have a look this week and test this out on one user's inbox to see if this works.
  •  
hbianchi

Messages: 121
Karma: 8
Send a private message to this user
just a question: the delay is always just inmediately after login and then no more? or they, the users, can be delayed ("frozen") anytime while working? I had the same problem, ewven before 7.0, but the problem was a poor performance of the HD storage (after growing and growing)
Previous Topic: Use Kerio's item
Next Topic: fake Email address
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:14:03 CET 2017

Total time taken to generate the page: 0.00411 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.