Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Remote Desktop Connection dropping !!!!
  •  
sami

Messages: 8
Karma: 0
Send a private message to this user
Hi all,

I am having a problem since last week as i uninstall KWF 6.2.2 from my Windows server 2003 and installed it back to the same Server 2003. But now when i try to connect to my KWF Server remotly from any pc of my local lan its dropping me after every 5 seconds and it was working fine before when i uninstalled KWF. I didnt change anything to the traffic rules after the installation but i took the backup and when i installed KWF back on the server i simply restore the backup and everything working fine instead of i can not connect to KWF Server remotly from any of my pc in local lan.

Please help me to sort it out.

Thanks,
Sami Khan
Previous Topic: Use wireshark on winroute
Next Topic: Limewire not connecting??
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:37:46 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.