Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » problem with FTP
  •  
brauner

Messages: 89
Karma: -20
Send a private message to this user
Hi,

New computer with fresh OS (win xp pro sp3) installation.
no other firewall software, only AVG anti virus is installed.

Kerio Winroute Firewall was working fine and well configured.

I have a backup software installed (SyncBack) that backup files from this computer to external ftp server.

After an hour and 2-3 thousand files that were uploaded, FTP doesn't work anymore... not from the application, nor from command.

the ftp server is OK (tested from other computer)

in the warning log I get this warning: (1012) Particular network traffic lost or was modified by conflicting software or KWF driver disabled on some interface!

In error log I get: (4505:10049) Socket error: Unable to send data to socket for signalization

any idea?

-Roei
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Hi,

KWF running on a windows system?
The warning within warning log is a know issue with windows systems.
Also there are some problems with certain NIC chipsets. It looks like that the NIC lost a short time his connection with KWF driver. But that couldn't be the problem to the FTP.
The other computer is that also behind KWF? In that case the problem isn't KWF but something on the computer.
Are your sure Windows Firewall is disabled and that AVG those not have firewall enabled.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
brauner

Messages: 89
Karma: -20
Send a private message to this user
Hi,

The client is Dell 380 (win xp pro sp3).
Windows firewall is disabled, no other firewall, AVG contain Anti Virus only.

The other computer (FTP server) is also behind KWF, but the problem is not with this machine, because I can access this FTP server from other machines.

Furthermore, I can't access other FTP servers from this client.
It seems that KWF blocks my FTP port after 1-2 hours of running (1500-2000 files), other network services running fine (http, VPN, lan).

I stopped and start KWF, and FTP uploading was back to work, but again after 1-2 hours of uploading, it stopped to work, and I need to restart my KWF again.

This machine use Broadcom NIC, do you think this is the problem?

-Roei
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
No with broadcom no problem.
i remember a case with same problem.
FTP a file of 500 Mb's, connection was broken after two hours.
Hummm... I think this is something for the guys from Kerio.

I gone shoot this problem to Kerio support / R&D.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
Previous Topic: assign the only public Ip to winroute machine
Next Topic: Help to config mail (POP3 & SMTP) in Kerio Winroute Firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 07:41:27 CEST 2017

Total time taken to generate the page: 0.00410 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.