Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Loosing contact photos on Sprint HTC Hero (android)
  •  
johnnyphive

Messages: 1
Karma: 0
Send a private message to this user
Running Kerio Connect 7 patch 1
Using ActivSync on phone
Android OS 1.5 and 2.1

I've tried everything i can think of to get this to work.

If i assign a photo to a contact on the phone, it will sync to the server just fine the first time around. I can open outlook on pc and see the photo on the contact card.

On the next sync, the photo gets removed on both the phone and in outlook.

If i assign the photo in outlook, it will push down to the phone just fine and stay BUT the quality of the image is garbage. I've done some research and found out the size of the photos used (200px X 200px), created the image to that size, and it doesn't help.

I've done a complete factory reset on each phone, only set up the exchange account, and the problem still persists.

I've created a new "test" account on the server, just to make sure there wasn't something going on with the accounts in question, and still get the same problem. I've also done a factory reset when trying this.

Has any one come across this problem before or have any ideas of things to check.....
  •  
eRJe

Messages: 14
Karma: 0
Send a private message to this user
Same here. Using HTC Desire with Android 2.1

When I add a new contact with picture or add a picture to an existing contact, the picture is being synchronized to the server. Then at the next synchronization the contact picture is deleted again.

I have also noticed that sometimes contacts are listed double. Both as exchange server contacts. But after a while only one is kept. When I changed a contacts number on the phone, both the old and the new number were kept. Not sure when exactly the 2nd entry got deleted but it took more then one sync.

My WM6.5 device does not give me such problems.

Anyone have a clue?

Robbert
  •  
Simon Templer

Messages: 2
Karma: 0
Send a private message to this user
Hey,

same problem. Also HTC Desire and Android 2.1.

Any solution till now?

Simon
  •  
Simon Templer

Messages: 2
Karma: 0
Send a private message to this user
Ok, perhaps I found something...
On the Desire the sync with google contacts was also enabled. After disabling the sync, I was able to store the pictures without any problems...

Hope this works at your site two.

Simon
  •  
eRJe

Messages: 14
Karma: 0
Send a private message to this user
Came across this post and just wanted to share that the contact photo issue has been solved on my HTC desire after updating to Android 2.2

Robbert
Previous Topic: sendmail relay failure
Next Topic: Domain wide auto response
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:12:25 CET 2017

Total time taken to generate the page: 0.00417 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.