Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Errors after updating to Kerio Connect 7 patch 2 (Asynckeydatabase.cpp ...)

Messages: 151
Karma: 3
Send a private message to this user
I see many errors in the log since the update. They are ...

ASyncKeyDatabase.cpp: ActiveSyncKeyInMemoryDatabase::GetKey: Unable to find synckey "some number" = in SyncKey table

Anyone know how to fix these? The "some number" is the same in all the errors.
Will Mayall

Messages: 177
Karma: 9
Send a private message to this user
You should probably contact support but I believe I had the same error and fixed it with support's help. There is a file associated with syncing that needs to be deleted. I do not remember which file.

Will Mayall
Previous Topic: ActiveSync errors after updating to Kerio Connect 7
Next Topic: Logs Context Menu "New Highlighting" how can I add more colors
Goto Forum:

Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 06:44:01 CEST 2017

Total time taken to generate the page: 0.00343 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.