Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SMTP relay with pop first
  •  
netorius

Messages: 3
Karma: 0
Send a private message to this user
Ok, figured out to used the non web admin for adding user with "@"
from board here,,
now problem is i can't pop first.
I am using sympatico. (which is hotmail) YUCK!!!!!!

so smtphm.sympatico.ca is what is entered for relay..
but when it goes to pop first.. it tries to pop from smtphm

not pophm.sympatico.ca

Any help with this one??
I hope that makes sense...

Thanks in advance.
currently have a seperate mailserver configed as additional relay "mercury mail" to do the sending,

Previous Topic: iCal problem
Next Topic: Kerio Connect 7.0.1 released
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:18:32 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.