Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » 3 Way Handshake Not Completed
  •  
dcommu

Messages: 1
Karma: 0
Send a private message to this user
Hi Pavel,

I have the problem as Dave between two LANs (MS-outlook Clients <==> MS exchange servers).

I am using Kerio v6.0.0. Previously I was using v4.2.5 without any problem. The network configuration is exactly the same. (same NIC, network routes, IPs, ...)

Could you give me some informations about :
- 'Network configuration is bad' : Bad drivers, bad routes, bad XP configuration, ....
- How to 'disable this security check in KWF' (where is this option ?)

Thanks in advance

Daniel
Previous Topic: Some stream do not work in KGF 5.1.10 - > FlashGet
Next Topic: Loop Back
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 08:44:49 CET 2017

Total time taken to generate the page: 0.00333 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.